Pathway

Home Forum Area Tecnica Spazio T30 Motore e Trasmissione HO RISOLTO IL RECOVERY MODE

Le nostre X-Trail

Login

Auguri a:


Prossimi:

Benvenuto, Ospite
Nome utente: Password: Ricordami
Area Tecnica
  • Pagina:
  • 1

ARGOMENTO: HO RISOLTO IL RECOVERY MODE

HO RISOLTO IL RECOVERY MODE 4 Anni 7 Mesi fa #30031

  • uborri1973
  • uborri1973 di Avatar
  • Offline
  • New Entry
  • Messaggi: 6
  • Ringraziamenti ricevuti 4
  • Karma: 0
:hola
finalmente ho risolto il problema al mio XT 2.2 cdti 136cv del 2004 con 300000 km.

Posseggo l'auto da Luglio 2015, in questi mesi ho percorso quasi 20.000 km ed ho avuto modo di apprezzare le sue grandi doti, unico neo .... il recovery del motore non appena mi fermavo al minimo per oltre 20 secondi o in marcia in sesta con andatura 90 km/h.

nel frattempo :
Tagliando completo con tanto di sostituzione filtri, additivi, benzina nel gasolio, pulitura del debimetro (2 volte) con spray per contatti elettrici (non ungenti) e benzina Bianca (zippo).
Chiusura valvola EGR (azzerata fumosità ed aumento delle prestazioni in accelerazione).
nonostante tutto cio'....
spia motore sempre accesa e sistematico recovery del motore....
ho letto centinaia di forum (anche in lingua inglese) e prospettiva di dover affrontare spese enormi per risolvere il problema. (sensori pompa gasolio, pompa del gasolio :sgrat , sensori di pressione... etc etc) poi improvvisamente trovo qualche info in merito ad un reset dell'ECU da eseguire comodamente seduti in auto con contatto acceso e giocando con il pedale dell'acceleratore......
EBBENE procedura effettuata e problema recovery magicamente risolto.

in effetti la procedura che adesso vi allego... ha fatto un reset generale dell'ecu, eliminando una sorte di cache (come nei cellulari) che restava memorizzata... non so se effettivamente il problema è stato risolto meccanicamente con la pulitura del debimetro o la chiusura della valvola EGR, ma sicuramente, elettronicamente, il problema era rimasto memorizzato nella ECU.

il link che spiega le procedure è:

baustralianxtrail.runboard.com/t130210 con tanto di video YOUTUBE

oppure cerca in Google reset the ecu in cabin without disconnetting the battery or pulling fuses....

in dettaglio ho letto che tale procedura a volte è necessaria anche dopo un semplice tagliando o sostituzione della batteria auto.

dopo varie prove e vari km, ora la mia auto ora è in moto da 30 min... al minimo.... ed il problema non si è più ripresentato.


N.B. nel link e nel video si parla di modello T31... ma ha funzionato perfettamente anche sul mio T30.
saluti e in bocca al lupo per le vostre splendide XT
Ultima modifica: 4 Anni 7 Mesi fa da uborri1973.
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.
Ringraziano per il messaggio: Spillo

HO RISOLTO IL RECOVERY MODE 4 Anni 7 Mesi fa #30036

  • bakio16
  • bakio16 di Avatar
  • Offline
  • New Entry
  • Messaggi: 17
  • Karma: 0
fatto subito ieri sera sperando in un miracolo ma purtroppo alla mia non è cambiato niente..
stessi sintomi tuoi..
mi spieghi come hai fatto a chiudere la egr??
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

HO RISOLTO IL RECOVERY MODE 4 Anni 7 Mesi fa #30039

  • uborri1973
  • uborri1973 di Avatar
  • Offline
  • New Entry
  • Messaggi: 6
  • Ringraziamenti ricevuti 4
  • Karma: 0
chiusa con un lamierino dal mio meccanico. spesso utilizzano anche l'alluminio delle lattine. sei sicuro di aver eseguito bene la procedura di reset??
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

HO RISOLTO IL RECOVERY MODE 4 Anni 7 Mesi fa #30042

  • bakio16
  • bakio16 di Avatar
  • Offline
  • New Entry
  • Messaggi: 17
  • Karma: 0
si fatto tutto alla perfezione con il lampeggiamento prima lento poi veloce...nulla è cambiato..
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

HO RISOLTO IL RECOVERY MODE 4 Anni 7 Mesi fa #30043

  • uborri1973
  • uborri1973 di Avatar
  • Offline
  • New Entry
  • Messaggi: 6
  • Ringraziamenti ricevuti 4
  • Karma: 0
hai fatto una pulizia del debimetro?
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

HO RISOLTO IL RECOVERY MODE 4 Anni 7 Mesi fa #30044

  • bakio16
  • bakio16 di Avatar
  • Offline
  • New Entry
  • Messaggi: 17
  • Karma: 0
si..anche quello..mi mancherebbe solo pulire la egr ma non so dove sia!!!sai darmi qualche indicazione??
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

HO RISOLTO IL RECOVERY MODE 4 Anni 7 Mesi fa #30045

  • uborri1973
  • uborri1973 di Avatar
  • Offline
  • New Entry
  • Messaggi: 6
  • Ringraziamenti ricevuti 4
  • Karma: 0
mettiti frontalmente al vano motore.
guarda il radiatore dell'intercooler, nell'angolo in alto a destra del radiatore troverai la valvola egr.
questa l'immagine esplosa:

partsouq.com/en/catalog/genuine/unit?c=N...=2132&cid=&uid=89306

indicata con il codice 14710
Ultima modifica: 4 Anni 7 Mesi fa da uborri1973.
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

HO RISOLTO IL RECOVERY MODE 4 Anni 7 Mesi fa #30048

  • bakio16
  • bakio16 di Avatar
  • Offline
  • New Entry
  • Messaggi: 17
  • Karma: 0
grazie mille, nel pomeriggio provo a fare una bella pulizia e vi faccio sapere come va!!
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

HO RISOLTO IL RECOVERY MODE 4 Anni 7 Mesi fa #30095

  • Bydelta
  • Bydelta di Avatar
  • Offline
  • X-Trailer DOC
  • Messaggi: 3893
  • Ringraziamenti ricevuti 199
  • Karma: 19
Ho trovato la procedura anche sul CD ma non sono riuscito ad eseguirla sulla mia X-T.
Ci riprovo più avanti

Mi sono letto con calma tutti i parametri che vengono controllati dalla ECM: è impressionante. C'è addirittura un sensore di temperatura del gasolio.

Ho scoperto che quando viene richiesta potenza al motore viene momentaneamente disinserito il condizionatore e molte altre diavolerie

Pensavo che la nostra X-T avesse una parte elettronica non troppo spinta ma a questo punto mi domando sui motori di ultima generazione quanta ce ne sia.
Meno pippe e più X-T
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

HO RISOLTO IL RECOVERY MODE 4 Anni 7 Mesi fa #30133

  • burgman
  • burgman di Avatar
  • Offline
  • Junior
  • Messaggi: 38
  • Ringraziamenti ricevuti 2
  • Karma: 0
Buona sera, vorrei chiedere in merito alla valvola egr, mi è sembrato di capire che la tappate con una lamierina per non doverla pulire, ricordo che alcuni utenti del forum nissan terrano avevano fatto la stessa procedura.
Personalmente avendo anche il terrano, non mi è mai capitato di doverla pulire perchè non mi ha mai dato problemi. :sgrat
Nell'xt t30 è sovente che si imbratti??? Lo domando in quanto potrei prendere in considerazione di fare il lavoro in maniera preventiva, giusto per avere quel pizzico di affidabilità in più ed un problema da risolvere, magari quando meno te l'aspetti o non hai tempo.
Grazie.
Massimo
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.
  • Pagina:
  • 1
Tempo creazione pagina: 0.197 secondi